Para ver esta nota en internet ingrese a: https://www.diarioelzondasj.com.ar/a/291041
adiós

Cuáles son los teléfonos en los que dejará de funcionar WhatsApp desde el 31 de mayo

A partir de este 31 de mayo, dispositivos con muchos años en el mercado dejarán de funcionar. En esta nota enterate cuáles son.

WhatsApp es una de las aplicaciones de mensajería instantánea más utilizadas del mundo, razón por la cual los usuarios deben actualizar la app de manera regular por las constantes novedades.

Meta, la empresa que nuclea a Facebook, Instagram y WhatsApp, anunció que a partir del 31 de mayo del 2023 la aplicación dejará de funcionar en varios teléfonos que no cumplen con los requisitos mínimos de compatibilidad, esto debido a la antigüedad del celular.

Cuáles son los celulares afectados:

  • Samsung Galaxy Core
  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Ace 2
  • Samsung Galaxy S3 Mini
  • Samsung Galaxy Trend II
  • Samsung Galaxy X Cover 2
  • LG Optimus L3 II Dual
  • LG Optimus L5 II
  • LG Optimus F5
  • LG Optimus L3 II
  • LG Optimus L7II
  • LG Optimus L5 Dual
  • LG Optimus L7 Dual
  • LG Optimus F3
  • LG Optimus F3Q
  • LG Optimus L2 II
  • LG Optimus L4 II
  • LG Optimus F6
  • LG Enact
  • LG Lucid 2
  • LG Optimus F7
  • Huawei Ascend Mate
  • Huawei Ascend G740
  • Huawei Ascend D2
  • Sony Xperia M
  • Lenovo A820
  • ZTE V956 - UMI X2
  • ZTE Grand S Flex
  • ZTE Grand Memo
  • Faea F1THL W8
  • Wiko Cink Five
  • Winko Darknight
  • Archos 53 Platinum
  • iPhone 6S
  • iPhone SE
  • iPhone 6S Plus

¿Cómo definen cuáles son los sistemas operativos compatibles?

De acuerdo con la plataforma, los dispositivos y el software cambian con frecuencia, de modo que revisan periódicamente los sistemas operativos que admiten y hacen las actualizaciones correspondientes.

Al igual que otras empresas de tecnología, cada año identifican cuáles son los dispositivos y el software más desactualizados y los que tienen menor cantidad de usuarios son los que dejan de admitir. También es posible que esos dispositivos no cuenten con las actualizaciones de seguridad más recientes o la funcionalidad requerida para ejecutar WhatsApp.

Últimas noticias

Ver más noticias